Results 1 to 4 of 4

Thread: libcod Call Of Duty 1 1.5

  1. #1
    ... connecting
    Join Date
    Feb 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb libcod Call Of Duty 1 1.5

    Hello,

    Could someone example to me how i can use this: https://github.com/riicchhaarrd/CoDExtended?

    I am trying to get for example getip(int); but the game says: unknow command (And sometimes the server just crashes as soon i inject)

  2. #2
    Assadministrator kung foo man's Avatar
    Join Date
    Jun 2012
    Location
    trailerpark
    Posts
    1,957
    Thanks
    1,863
    Thanked 1,056 Times in 733 Posts
    Well, it's written directly on the README front page:

    Code:
    Install these packages if you don't have them yet.
    
    apt-get install build-essential apt-get install libssl-dev apt-get install libcurl4-openssl-dev
    [If you're on x86_64 then you would add :i386 after the package]
    
    Run build.sh    
    Your startup commandline for your Call of Duty dedicated server would look something like this. LD_LIBRARY_PATH=$LD_LIBRARY_PATH:. LD_PRELOAD=/path/to/codextended.so ./cod_lnxded
    timescale 0.01

  3. #3
    ... connecting
    Join Date
    Feb 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using windows, Not linux

  4. #4
    ... connecting
    Join Date
    Nov 2018
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Pls make libcod for cod1.5 windows

  5. The Following User Says Thank You to Prawy For This Useful Post:

    kubislav23 (8th May 2019)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •