Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: CoD2MP_s.exe Slow Start

  1. #21
    Global Mossaderator Mitch's Avatar
    Join Date
    Nov 2012
    Posts
    641
    Thanks
    201
    Thanked 438 Times in 296 Posts
    i just set com_hunkMegs to 512 and it increases the load time of cod2 a lot. So keep com_hunkMegs on the default 160.

  2. #22
    Private
    Join Date
    Feb 2014
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by kung foo man View Post
    Well, final solution was -> .exe -> Properties -> Run XP Compatibility mode, as IzNoGod figured out, but r_gamma isn't working then

    (Just saw some guest in here searching obviously for solution)
    Same problem here with Windows 8.1. (DirectX7 and ATI HD4850)
    Call of Duty 2 in running compatibility mode caused noticeable lags in mouse movements, and the r_gamma isn't working too
    Solution for me: Come back to Win7 x64

  3. #23
    Assadministrator IzNoGoD's Avatar
    Join Date
    Aug 2012
    Posts
    1,652
    Thanks
    17
    Thanked 993 Times in 623 Posts
    Heres a fix for cod2 on win8+

    Use cod2fix.reg and one of the items in the winfixes folder (choose your appropriate scaling percentage)

    Fix based on:
    http://donewmouseaccel.blogspot.nl/2...ation-fix.html
    and
    http://support.microsoft.com/kb/2908279

    Good luck

    Edit: after applying the registry fix, execute the following command:
    Code:
    Rundll32 apphelp.dll,ShimFlushCache
    Then, reboot your pc
    Attached Files Attached Files
    Last edited by IzNoGoD; 25th December 2014 at 22:47.
    "Does not work" is an error report for a bug between keyboard and chair.

    All hail Artie Effem

    Sending me a private message makes me want to help you LESS.

  4. The Following 2 Users Say Thank You to IzNoGoD For This Useful Post:

    kung foo man (26th December 2014),Mitch (26th December 2014)

  5. #24
    Global Mossaderator Mitch's Avatar
    Join Date
    Nov 2012
    Posts
    641
    Thanks
    201
    Thanked 438 Times in 296 Posts
    The problem lies somewhere in the DirectDraw emulation in Windows 8(.1).

    http://answers.microsoft.com/en-us/w...dd38825?page=1

  6. The Following User Says Thank You to Mitch For This Useful Post:

    kung foo man (26th January 2015)

  7. #25
    Private
    Join Date
    Nov 2018
    Posts
    22
    Thanks
    1
    Thanked 8 Times in 7 Posts
    For me fix was simple. I just connect my headphones through jack or USB and then i just enabled mix stereo.

  8. The Following User Says Thank You to Prawy For This Useful Post:

    kung foo man (19th January 2021)

  9. #26
    Private
    Join Date
    Apr 2020
    Posts
    44
    Thanks
    18
    Thanked 10 Times in 9 Posts
    I had the same issue with windows 10. It got solved when i set the compatibility settings as shown below. No problem with fps draw either.
    MmYDtxMQkn.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •